FC6アップグレード失敗

今日そろそろいいかなと思ってFedoraCore5をyumにて6にアップグレードしようとしたのですが・・・、失敗しちゃいました。
まず、fedora-releaseパッケージを6用に更新し、その後「yum upgrade」でアップグレードを行う・・・はずだったんですが、何故かFC6用リポジトリが404エラー。確認したところちゃんとFC6用のディレクトリも存在しているんだけどなぁ・・・。原因不明。
かといってインストールイメージをDLしようにも重いからやりたくないし(ぁ、DVDイメージを取得してもドライブ無いから焼けないし、HDDインストールするくらいならyumでやりたいし。
ってことで、もうじき発売されるだろうオープンソースマガジンにFC6がひっついてくることを期待して待ちます^^
ということで11月の頭くらいにアップグレードできたらいいかな。下旬にはVineLinux4もリリース予定だし、それに合わせて同時にってのでもいいけれど・・・、11月下旬は確実に忙殺されてるだろうからやっぱFC6だけでも先に完成させておくか^^;
まーできたら64bit環境も試してみたいけれど・・・、まだFLASHやjavaが64bitに対応しきれてないようだし、ピュアx86_64ってのはもう少し先になるかしら。
とりあえずはPCのパーツをアップグレードするまでには環境を整えたいなぁ^^
[PR]

  by code_air_edge | 2006-10-31 22:34 | Linux関連

<< FC6アップグレード失敗の原因 Vistaの安定性を調べてみた >>

SEM SKIN - DESIGN by SEM EXE